problem

Discussion in 'Website Support & Announcements' started by Pliskin, Sep 30, 2004.

  1. Pliskin

    Pliskin Member

    I can't bloody login..what's going on...
     
  2. pineappleupsidedown

    pineappleupsidedown Premium Member

    How are you posting then?

    ---pineapple
     
  3. Pliskin

    Pliskin Member

    it seems to have corrected itself....

    but when i posted this, i entered my username and password into tha reply field...but when i would do tha same on a login screen, it would take me back to tha main page, and say i was a guest...and i couldn't get to my U2U's, or anything...

    by tha way...this color scheme is rubbish....are u guys gonna change it back?
     
  4. junior_smith

    junior_smith Premium Member

    which the member one?
    or the one when you are a guest?
    because i was thinking that i hate the one when you are a guest and it could be scaring away on lookers
     
  5. Pliskin

    Pliskin Member

    What in tha bloody hell is wrong with this board?

    i logged in, and it still says i'm a guest, i can't access U2U's, or my profile, or my options panel..

    i apparantly can post, but when i do, it sometimes says in my status bar "Member is Offline" wtf?

    and worst of all, i'm stuck with this bloody purple color scheme...

    can an Admin maybe look into this issue?

    [Edited on 3-10-2004 by Pliskin]
     
  6. Pliskin

    Pliskin Member

    Yeah..that was me..

    And nothing about my system configuration has changed since i got here, and everything worked fine when i got here...

    i'm thinking it's some sort of weird software bug on tha server end...
     
  7. pineappleupsidedown

    pineappleupsidedown Premium Member

    I think tablets point was that your comp crashed during the hunt, so maybe your comp is the problem.

    good luck
     
  8. ilovepizza

    ilovepizza Premium Member

    That sucks you are on stuck on that bad purple board color. That really sucks.

    I would help you if I knew how.
     
  9. pineappleupsidedown

    pineappleupsidedown Premium Member

    do you have a pop-blocker or cookie-blocker enabled?

    ---pineapple
     
  10. Pliskin

    Pliskin Member

    No...my comp is not tha problem....it took me over a bloody month to get tha thing working again...it's fixed...

    and furthermore, i already said that when i first got here, everything worked just fine...this problem is a recent development...and i haven't changed ANYTHING about my system configuration since my first arrival...

    Firefox uses an integrated popup blocker...but that wasn't ever a problem before..

    so did you guys change anything?
     
  11. JcMinJapan

    JcMinJapan Premium Member

    Actually, have not touched any parts of the board. Actually, we can only change cosmetic stuff anyways as we aare not Super Admins. Is any one out there having the same problems? If you are let us know, Maybe we can find something in common with these two problems and work something out. Can you tell me your system type and OS versions and Browser info as well and versions, I can check to see if there are any issues with compatibility.
     
  12. Pliskin

    Pliskin Member

    Third time...Everything worked just fine when i first arrived, and i did not change anything in my configuration...

    Furthermore, i'm not having this problem over at ATS, which, if memory serves, is running the same software, no?

    That said, i'm running Win2K, With the firefox browser....in any event, my system specifications are irrelivant..

    sorry to be so snippy, but everyone seems to be ignoring the fact that i keep saying that this was a recently developed problem, and that it did not exist when i first arrived.

    in addition, i think there's another guy in this thread having this same problem..
     
  13. junior_smith

    junior_smith Premium Member

    no one else in his thread has that problem,

    i can understand your anxed that would be annoying however it is possible it has to do with your computermaybe it has to do with cookies or such i know this has been puropsed before but i still think that is the mos likely problem
     
  14. JcMinJapan

    JcMinJapan Premium Member

    You have to understand one thing. We CANNOT change anything about the stuff behind the board. We guess that it is the same board that ATS is using, just with less stuff developed. IF we had an idea of where to start looking, then we can help you. So, knowing what versions of stuff you are using helps alot. Knowing your cookie situation and security settings help alot. Just complaining does not help either. In with technical issues, it takes a methodical breakdown to find out where the problem is. So, my suggestion for you.

    Look at google to see if there are any compatability problems with your version of the OS and XMB.
    Also, look up the version of firefox with XMB.
    Look at your security settings for this site.
    Look at your cokkies settings for this site.
    Ensure that your system is keeping the cookies.

    With the information you have given, this is the only advice that I can give.
     
  15. Pliskin

    Pliskin Member

    There are no known compatability issues....and i was trying to say this before...

    This board worked just fine when i first arrived...my OS, Browser, all settings are the same..i HAVE NOT changed my system confuguration in any way since my first arrival here. I don't know how to make that any clearer...this board used to work, now it does not. The problem is on your end...i would suggest you ask whoever is in charge of technical support here to take a look at the $full_url Line, and make sure it's configured properly...

    http://www.xmbforum.com/community/boards/viewthread.php?tid=749927

    This is an issue people have been having, so i know it ain't just me.

    Furthermore, as i've said, ATS works just fine for me, no problems whatsoever, and i know they're running XMB too...though i suspect it is a different version..

    i like it here, but if the board's not going to work right, i'll probably keep my distance..
     
  16. DreamLandMafia

    DreamLandMafia Premium Member

    The $full_url is for a brand new install and it would affect everybody. Furthermore, we wouldnt be this far and there wouldnt be anybody able to login after registration.

    Id say clear your cache and your cookies. They can both be found in Tools-->Options-->Privacy.
     
  17. Pliskin

    Pliskin Member

    did that already
     
  18. JcMinJapan

    JcMinJapan Premium Member

    Well, my best suggestion would be to write to SkepticGuy (SO) or ATSAdmin on here and point them to this thread. They are the ones that control the BACKEND of this board. Maybe they can help. Sorry, I wish I could give a better answer. But, they are experts with the XMB board stuff.

    Thanks
     
  19. Pliskin

    Pliskin Member

    holy #@!&%....it's fixed..i have no idea how, but everything appears to be working just fine.... :pbjtime:

    man, this is weird...:puz::swear::gomods::brkdnc::spam::lol:

    EDIT: "Fart Knockers" is a really lousy replacement for that particular explitive :lol:

    [Edited on 6-10-2004 by Pliskin]
     
  20. helenheaven

    helenheaven Premium Member

    Yay ! I'm so pleased !

    Even un technical me was trying think how to solve this

    GOOD ONE !!!