Forum time is off

Discussion in 'Website Support & Announcements' started by Cinderloft, Sep 19, 2004.

  1. Cinderloft

    Cinderloft Premium Member

    In my profile I have the correct GMT setting (-4 for atlantic) but it still says 6:15 on the board while the time here is 7:15. And yes, I am logged in. Just wanted to let you know.
     
  2. pineappleupsidedown

    pineappleupsidedown Premium Member

    yeah, its been like that since i first noticed it. My quickfix: set your setting one hour off, and it will display the correct time.

    ---pineapple
     
  3. Cinderloft

    Cinderloft Premium Member

    Well it was doing it at the start of this place, but for some reason the time has been correct for the longest time, until just about a few hours ago. hmmm.... I am puzzled. Oh well...
     
  4. DreamLandMafia

    DreamLandMafia Premium Member

    I told them about this about 3 weeks ago....nothing.

    I just set it 1 hour off.
     
  5. Cinderloft

    Cinderloft Premium Member

    I just set mine off too. But heres the kicker, it WAS working for the last three weeks, its only been the last few hours that it went off for me. At the first, I had set my time one hour off when we first started here. A few days after that I noticed my time was ahead an hour so I assumed it had been fixed and changed it back to my timezone, and it has worked up until a few hours ago. Thats the weird part. :) It doesnt matter cause I just changed the time again to compensate, I just wanted them to know what happened in a technical sense, so perhaps they can debug it if need be.
     
  6. JcMinJapan

    JcMinJapan Premium Member

    Wow, I just did a test here and mine seems to work with no problems. Hmmmm. It matches my system time fine. Daylight savings or something? We do not have it in Japan. hmmm... may have to ask SO on this one.


    [Edited on 19-9-2004 by JcMinJapan]
     
  7. pineappleupsidedown

    pineappleupsidedown Premium Member

    In "my profile" it states the GMT time. Is that time correct? If not, just fixing that would fix everyone elses time.

    ---pineapple
     
  8. pineappleupsidedown

    pineappleupsidedown Premium Member

    Is it just me, or is the clock two hours off now?

    ---pineapple
     
  9. pineappleupsidedown

    pineappleupsidedown Premium Member

    nevermind, i refreshed the page and it fixed itself(back to one hour off)...whats up with that clock?


    ---pineapple
     
  10. helenheaven

    helenheaven Premium Member

    My clock shows the exact time....

    We are going to daylight savings next week...maybe that will stuff up mine and fix yours ?
     
  11. pineappleupsidedown

    pineappleupsidedown Premium Member

    maybe its because your profile has a +#, while im a -#, depending on which side of Grenwich we're on. I think JC said his was fine as well, and he is in Japan.

    ---pineapple
     
  12. junior_smith

    junior_smith Premium Member

    i live right on greenwich mean time and i have it an hour off as well, i noticed this when i was waiting for the game to start at 12 am GMT and found that all posts were and hour behind the true post time, or were they?
     
  13. Icewolf

    Icewolf Premium Member

    I live on GMT as well and have the same problem.