Site Support Broken Post Report Thread

Discussion in 'Website Support & Announcements' started by Mark, Aug 6, 2016.

  1. Mark

    Mark ♤♡◇♧ Staff Member

    I am going through the tens of thousands of posts looking for posts that have broken images or are problematic. Mostly from the import from our former software.

    If you happen across any, please post a link here so I can address them

    Thanks
     
    • Like Like x 1
  2. Derek

    Derek ■֎؜♫■ Staff Member

  3. Derek

    Derek ■֎؜♫■ Staff Member

  4. Mark

    Mark ♤♡◇♧ Staff Member

    Yes.

    404 or not found pages links
    Broken images on posts
    Videos that no longer get served from youtube
    Anything broken from the migration to this new software

    There are hundreds of screwed up things that I wish to fix, and ultimately we will have to go through each and every post, yes, all 50,000 of them. And it will take time to do.

    Thanks for each link dropped here as it will help sort it out.

    I thank anyone that posts here links right now, to avoid too many responces.
     
  5. Derek

    Derek ■֎؜♫■ Staff Member

    Great, I will continue going through all the thread. :up:
     
  6. Mark

    Mark ♤♡◇♧ Staff Member

    I have also found some of the earlier dated threads somehow got overwritten by the social groups posts when the groups were imported from the old database.

    You will see it as contextually odd.

    A simple click on the edit button and resave will bring it all back to what it should be. I went through and found them when I did the import earlier this year.
     
    • Informative Informative x 1
  7. Derek

    Derek ■֎؜♫■ Staff Member

    I started with the archeology forum from the last pages and was working my way to the first page. But I can always stop and go through the ones you listed. :up:
     
    • Like Like x 1
  8. Derek

    Derek ■֎؜♫■ Staff Member