A few little things...

Discussion in 'Website Support & Announcements' started by DreamLandMafia, Aug 26, 2004.

  1. DreamLandMafia

    DreamLandMafia Premium Member

    I know this board is new...but...

    The clock seems to be an hour off...I set it to -5 (which is my timezone) and its still an hour off from what it should be.

    Also...the New Post Indicators are always showing that there are new posts and that the threads have 20+ posts in them.

    Little Things...just a few things iv noticed. Im sure they will be fixed in do time since the board isnt even 24 hours old.

    No Rush
     
  2. TSK

    TSK New Member

    well, if this is the final version that was skipped by XMB designers, and it looks like it is, its full of bugs.

    I recently had to upgrade my board because of this.

    You see, the version im talking about was only in the nightly builds download section, which means it really wasn't finished. The xmb designers skiped the version in question and went to nexus RC1, which is the stable version.

    I may be wrong, but even if im right, im sure SO can fix those bugs easily ;)
     
  3. SkepticGuy

    SkepticGuy New Member

    I'll be upgrading to RC2 later this evening.
     
  4. DreamLandMafia

    DreamLandMafia Premium Member

    Seems to be fixed :up:

    Except for the clock...which still seems to always be an hour behind.
     
  5. DreamLandMafia

    DreamLandMafia Premium Member

    Actually...the new posts icons dont work all the time. The ones inside the forums work just fine when youv read all the posts. But when youv read all the threads in a forum the icon in the main view still reads that a thread is unread. Its very annoying :(